*CLOSED* Can't edit Groups or Users when connecting via HTTPS

user_management
10

#1

Hi,

I can't edit or see my groups and users when I'm connecting via HTTPS. I go to the users tab and don't see any users. When I press "Add Group" nothing happens. When I try to create a new user nothing happens.

All my logs (Webserver, Database, OwnCloud) are free of warnings or errors.

During the troubleshoot I copied everything exactly the same to another test-system, which I can only connect via HTTP. Everything worked as intented there. Afterwards I set my productive system to HTTP and also here it worked. So I guess it has something to do with HTTPS.

I'm using OwnCloud 10.0.2, Apache Webserver and MySQL Database.

The OwnCloud Config is pretty much only id, salt, secret, trusted_domains, databaseconnection.

I added forcessl => true, loglevel 0 and debug => true

This is my third running OwnCloud, but the first with a problem.
The other two installations are older versions (8.x.x).

Cheers
Thraze


#2

Found the problem. Of course it has nothing to do with owncloud. Sorry to bother you.