I trying to set the adress like . Now is

From the documation: Https://
5.14.5 Use a dedicated domain for ownCloud

Administrators are encouraged to install ownCloud on a dedicated domain such as cloud.domain.tld instead of do-
main.tld to gain all the benefits offered by the Same-Origin-Policy.

Thats it!

It seems that there is some config need to be changed
A change of adress in config.php gives a 500 error

Server configuration
Operating system: debian Jessie
Web server: Apache 2.4
Database: MYsql
PHP version:5.5.500
ownCloud version 9.1

Full root acces



you probably need to fix your config.php settings like described here: