confirmation request



confirmation request

every time I delete a file in the source at the destination the following message appears, "Do you want to remove all files? All files in the local sync folder ‘C: \ xxxxxx’ have been deleted. These deletions will be synchronized with the server, making such files If this was an accident and you decide to keep your files, they will be re-synchronized from the server.
Do you have any settings so that you no longer post this message?


You can set promptDeleteAllFiles to false in the client configuration file.

See for details.