cURL error 60: Peer's certificate issuer has been marked as not trusted by the user


#1

Hi all!
I'm running with success Owncloud 9.1.3 on a VPS, based on CentOS 7 x64.
I'm trying to apply first update released but i got the following error:
cURL error 60: Peer's certificate issuer has been marked as not trusted by the user.
I started my new VPS in jan17 with owncloud 9.1.3.
I downloaded it manually and unzipped the file, I didn't follow the automatic procedure to install it via "yum install".

How can I bypass the problem?
Thank you so much,
Kind regards
Simone


#2

support 0
Great OwnClout! :pensive:


#3

Have you tried the upgrade since?


#4

i write because exact same problem but simo80 write in Mar21 reply 0..
Exact update/upgrade NOT work!
Need i disable and reconfigure whitout ssl after in http protocol "work" update..
But that no one has been able to answer this problem since March is gas


#5

What is your setup and what exactly does not work.
The more information you provide the easier is it to find a solution.


#6

For my situation, the problem still remains.
Now I'm running OC version 9.1.6.
My VPS is still on CentOS 7x64, with ssl support enabled (i'm using self signed certificate).
If I try to upgrade to 10.0.3 i got the same error.
What can I do?
Thank you a lot


#7

Maybe doing a manual upgrade like explained in the documentation could be a good idea?