Dashboard icon size


#1

Hello,

I’m on Ubuntu Mate 18.01. The icon size in the dashboard is very large and exceeds the size of the dashboard (about 92 pixels).
The client-version of owncloud is 2.4.1+dfsg-1.
Is it a bug or is there something to do to reduce the icon size.
Thanks in advance.


#2

Could you check with the 2.5.1 from https://owncloud.org/download/#owncloud-desktop-client-linux ? Please post a screenshot if it’s not fixed. Gnome or KDE? Do you use any kind of HiDPI scaling?


#3

Hi,

Yes, you’re right. I’ve installed the 2.5.1 version but also disabled the HiDPI (High resolution scaling in the Windows option of Mate Tweak, a clone of Gnome-tweak), made a shutdown, restart and re-enabled the HiDPI scaling. It works fine now.
I had disabled it and re-enabled it before but without shutdown and restart (I didn’t really think about it because I had enabled HiDPI scaling before the installation of Owncloud).
Thank you very much.


#4

Hi,
No the problem has reappear.
Here is a screenshot :


#5

i have just tried to do what you did and owncloud-logo looks fine for me with size 92 pixels.
.

in my opinion as user Tweak-tools and customizing sometimes don’t give the expected results and that doesn’t mean that something is buggy .


#6

Thank’s for what you’ve done.
It’s probably the High resolution option (windows rescaling) of Mate-tweaks which create this problem (there is also a rescaling of the icons of the dashboard).