[Debian 8 Jessie] owncloud client not supported by owncloud server 10.0.3


#1

Same problem as this thread:

The solutions there does not help.


#2

Hi,

have you tried to use the newest version of the sync client?

https://software.opensuse.org/download/package?project=isv:ownCloud:desktop&package=owncloud-client


#3

The latest version of owncloud sync client on Jessie is still not supported by Owncloud 10.0.3.
Installing the client from the Stretch repo is not an alternative because the dependencies is breaking the rest of the system.


#4

root@jonte:/home/jonathan# apt-cache policy owncloud-client
owncloud-client:
Installed: 2.2.3-1.1
Candidate: 2.2.3-1.1
Version table:
*** 2.2.3-1.1 0
500 http://download.opensuse.org/repositories/isv:/ownCloud:/desktop/Debian_8.0/ Packages
100 /var/lib/dpkg/status
1.7.0~beta1+really1.6.4+dfsg-1+deb8u1 0
500 http://httpredir.debian.org/debian/ jessie/main amd64 Packages
500 http://security.debian.org/ jessie/updates/main amd64 Packages


#5

Opened a issue on github for this,


#6

Installing it from backports works.


#7

If i click on the link (http://download.opensuse.org/repositories/isv:/ownCloud:/desktop/Debian_8.0/) i see that 2.3.3 is available there. Strange.