Desktop app 2.5.1 (build 10818) on MacOS Mojave 10.14.2 crashes a lot


#1

Expected behaviour

The app should run without crashing

Actual behaviour

On its own, running in the background, no UI interactions, it crashes often.

Steps to reproduce

  1. start the app
  2. let it run for a while
  3. restart the app because it crashed :slight_smile:

Server configuration

N/A

Client configuration

Client version:
2.5.1

Operating system:
MacOS 10.14.2

OS language:
English, mainly

Installation path of client:
/Applications/owncloud.app


Deskop client keeps crashing during every sync since update to 2.5.0
#2

Hey,

if i’m experiencing a crash with a software i’m reporting it always to a bug tracker rather then to a user based support forums like the one here. I think you could try to report this to the bug tracker below or search there if an existing issue exists where you can subscribe or add additional information to.


#3

Thanks for the link, tom42. I spent a while looking for the right place to report. T’wasn’t obvious this is a user forum. I’ll hold on to the Github URL.

It seems others are also experiencing this: https://github.com/owncloud/client/issues/6942


#4

Hey,

it seems you’re absolutely right that it isn’t that obvious. Sorry.

I’ve just remembered that i have learned this also only after being online for quite some time that there are not that much activity of ownCloud people in this forums and that they are more responsive on the bug trackers when it comes to bug reports. :slightly_frowning_face:

Thanks for posting this link here as a reference for further discussions or others searching for the same issue. Its always great to have some cross-references between forum entries and bug reports.


#5

How is the memory usage of the ownCloud client (before this happens)