Desktop client can't connect to sync to fresh install on 10.0.0.9


#1

Expected behaviour

Client connect, authenticate and then sync files.

Actual behaviour

Error message: Access forbidden by server. To verify that you have proper access, click here to access the service with your browser.

Steps to reproduce

  1. Open sync client
  2. new account
  3. enter the owncloud url (https) and then authenticate

Server configuration

Operating system: Mac OSX 10.13.6

Web server: CentOS 7.5 Server with cpanel/whm

Database: MySQL

PHP version: Later than 5.6 (unsure at present)

ownCloud version: 10.0.0.9

Storage backend (external storage): local only

Client configuration

Client version: 2.4.1

Operating system: OSX

OS language: English

Client package (From ownCloud or distro) (Linux only): OwnCloud

Installation path of client: Applications > OwnCloud

Other notes:
This used to work on our old web server, but seemingly not on our new web server which is a bit newer. Not sure if I’m missing some kind of authentication. I have tried using an App Password to connect instead but it makes no difference.


#2

Hey, have you tried to compare the configuration of the “old” web server with the one of the new web server?