Desktop client does not show synced folders tree (virtual files)

Expected behaviour

Desktop client shows synced folders tree (virtual files)

Actual behaviour

Desktop client does not show synced foldes tree (virtual files)

Server configuration

Operating system:
Linux Ubuntu
ownCloud version:
10.1.0 (stable)

Client configuration

Client version:
Operating system:
Windows 10 Pro
OS language:

At the beginning of installing the desktop client and choosing the working mode with virtual files, everything worked fine and the shared folders tree was shown to be able to choose which folders to synchronize and which not. However, for a few days and without knowing the reason, the synchronization works but the tree has disappeared.

Does anyone know why and how to fix it?

Tree isn’t available for VFS. Comes back when you switch sync mode.

1 Like

Thank you very much, Michael!

I’ll have to switch to standard sync.

What a pity that such an important advantage as VFS prevents another no less important one as the display of the synchronized folder tree. It would be great if this conflict could be solved and both could be available.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.