Desktop Client does not want to upload | Server replied 403 to PUT

Expected behaviour

Owncloud shoud Sync files uploaded fom PC.not only from web

Actual behaviour

I get the following error:
Server replied 403 to PUT …(Sabre/DAV/Exception/Forbiden)

Steps to reproduce

Server configuration

Operating system: Ubuntu 20

Web server: Apache 2


PHP version:7.4

ownCloud version:

Storage backend (external storage):

Client configuration

Client version:version 2.6.3 build 13551

Operating system: windows 10

OS language:English

Qt version used by client package (Linux only, see also Settings dialog):

Client package (From ownCloud or distro) (Linux only):

Installation path of client:


Please use Gist ( or a similar code paster for longer

Template for output < 10 lines

  1. Client logfile: Output of owncloud --logwindow or owncloud --logfile log.txt
    (On Windows using cmd.exe, you might need to first cd into the ownCloud directory)
    (See also )

  2. Web server error log:

  3. Server logfile: ownCloud log (data/owncloud.log):

Not enough information in your post. Find the 403. Check in which directory you were trying to upload. Double check that you are able to upload in the exact same using the WebUI.
Check the ownCloud and apache logs for more information and paste it here.

1 Like