Desktop Client Synchronisation Fehler, Download Fehler


#1

Hallo ich habe folgende Probleme , vielleicht kann mir ja jemand helfen.

-Ordner die auf dem Server liegen sollten auch mit dem Desktop Client synchronisiert werden können, über den Browser sehe ich alle Datein und kann diese auch Herunterladen.
- ich habe ca. 300 Fotos auf dem Server und diese Via Link freigegeben, geht man dann auf Download fängt er an diese in eine zip Datei zu packen und lädt diese herunter. Er beendet den download bei ganz unterschiedlichen Downloadgrößen . Die Bilder selber haben eine Größe von ca. 2,1 GB es kann sein das die zip datei manchmal 500 mb groß ist und manchmal 3,..GB groß, in jedem Fall aber ist diese Datei fehlerhaft und kann nicht geöffnet werden.

Server-Konfiguration
Betriebssystem:
Webserver-Typ:
Datenbank-Typ:
PHP-Version:
ownCloud-Version ownCloud 9.1.3

dieser Fehler steht in meiner owncloud
Error core cURL error 60: SSL certificate problem: unable to get local issuer certificate


#2

Wann genau taucht der curl-Fehler auf, direkt beim Runterladen? Sind da noch andere Fehler? Wenn die Rohdaten 2,1 GB sind sollte das Archiv nicht grösser als das werden. Wenn du nur ein paar Fotos auswählst und herunterlädst, klappt das dann mit der ZIP-Datei?


#3

Direkt beim herunterladen . wenn ich unter einem bestimmten wert bleibe klappt es also z.b. 300 mb gehen problemlos. Ich habe die cloud auch schon komplett neu aufgesetzt . Problem besteht leider weiterhin.


#4

Tauch der Fehler in den Logs nur auf, wenn der Download nicht klappt oder bei jedem Download? Was ist das genau für ein System (OS, 32/64-bit, RAM)? Hast du auch mal andere Logfiles durchforstet?


#5

Hi der Fehler tritt bei jedem Download auf der über ein Windows bzw. Android System ausgeführt wird , und die Datei Größer 500mb ist. Ich denke das das Problem beim erstellen der Zip Datei Passiert. Da bei Apple kein Zip erstellt wird.
Es wird nirgendwo ein Fehler gelogt oder sonstiges. Mein Hoster weiß leider auch nicht mehr Weiter er sagt von seiner Seite aus ist nicht limitiert etc. das so etwas auslöst. Zudem wird bei Ihm auch kein Fehler ins log geschrieben. Über Apple oder Linux funktioniert es einwandfrei.

Bin für jede Hilfe dankbar


#6

Du hast das Loglevel schon auf debug gestellt?