DHCP failure; where do i delete appliance domain in DNS?


#1

I tried installing the virtual box Appliance:

Towards the end it hung at 91%. I haven’t been emailed any licence. I tried re-running it from a saved state and it just hung at restating servers. So I deleted that appliance, and re-imported the d/l appliance to virtual box, now it says DHCP failure, Device needs to be properly configured.

instructions here:
https://doc.owncloud.org/server/latest/admin_manual/appliance/installation.html#start-the-appliance

says:
If you try to install an ownCloud appliance in your domain after removing an existing one, please remember to remove the original one from you DNS configuration.

But I’m not sure what I’m supposed to be deleting?

Thanks,

/r


#2

how are you installing the appliance, and more importantly what are you entering in the dhcp / IP settings at the setup screen?

Are you creating a new domain or trying to integrate the appliance in an existing one?


#3

Hi Dmitry, thanks for the response… uhhh… I think Im creating a new one…? Not really sure. This stuff is all pretty new to me.

I managed to fix it by going into the network adapter settings of the virtual box and setting that to ‘obtain ip automatically’, it had been set to a static value and, for whatever reason, that wasn’t working.

Anyway I’ve got the cloud up and running(ish). Still a lot of questions but I’ll make a new thread for those.

Thanks again,

/r