"Directory "/" not found" - but only in reverse proxy

Your site says issues should be posted on github, but github says issues should be discussed first here.

So i’ll just put this here.

I’ve had my owncloud working just fine for the last 8 months.

I tried to update it and now it doesn’t work anymore, I’ve also tried going back to the old version but it doesn’t work anymore either. I’ve tried completely removing all the files and re-installing but nothing seems to resolve the issue.

Steps to reproduce

  1. install docker owncloud
  2. setup nginx reverse proxy to connect to the port
  3. access owncloud through reverse proxy

Expected behaviour

you should see your files / the default files directory
it works if i go to the port directly,

Actual behaviour

you see no files when accessing through the reverse proxy,

Server configuration

Operating system: Open Media Vault V6

**Web server:**Nginx Proxy Manager


PHP version:

ownCloud version: 10.9.0, 10.10.0

Updated from an older ownCloud or fresh install: fresh

Where did you install ownCloud from: hub.docker

Not able to change the title to solved.

Turns out it was an issue with my database, the file mount for the database didnt have the write permissions for it to work properly.

This topic can be changed to solved.

The thread opener has the option to mark a single post as solution. The title will get a leading checkmark then.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.