Error upgrading on raspberry


#1

Hello,
I've got an installation of owncloud 9.1.2 on a raspberry. I am currently traing to upgrade. I have come as far as updating the packages, but when I run occ ("sudo -u www-data php occ upgrade"), I get the following errors:

PHP Warning: require_once(lib/base.php): failed to open stream. no such file or directory in /media/harddrive/owncloudconsole.php on line 58
PHP Fatal error: require_once(): Failes opening required 'lib/base.php' (include_path='.:/usr/sharephp:/usr/share/pear') in /media/harddive/owncloud/console.php on line 58

Any hints, what to do`?
Thanks in advance