Files and Folder not visible after disable TLS1.0

Steps to reproduce

  1. ad line SSLProtocol +TLSv1.2 to ssl.conf

Expected behaviour

Disable TLS 1.0 & 1.1

Actual behaviour

Files and Folders are not displayed in webfrontend

Server configuration

Operating system:
Ubuntu 16.04.6 LTS

Web server:

mysql Ver 14.14 Distrib 5.7.18

PHP version:

ownCloud version: (see ownCloud admin page)
10.0.8 (stable)

The content of config/config.php:

“system”: {
“instanceid”: “ocab71d06c3c”,
“passwordsalt”: “REMOVED SENSITIVE VALUE”,
“trusted_domains”: [”,
“default_language”: “en”,
“datadirectory”: “/var/www/owncloud/data”,
“dbtype”: “mysql”,
“version”: “”,
“dbname”: “cloud”,
“dbhost”: “localhost”,
“dbtableprefix”: “oc_”,
“installed”: true,
“maintenance”: false,
“loglevel”: 2,
“mail_smtpmode”: “smtp”,
“mail_from_address”: “REMOVED SENSITIVE VALUE”,
“mail_smtphost”: “REMOVED SENSITIVE VALUE”,
“mail_smtpport”: “25”,
“theme”: “”,
“trashbin_retention_obligation”: “auto, auto”,
“activity_expire_days”: 14,
“singleuser”: false,
“memcache.local”: “\OC\Memcache\Redis”,
“redis”: {
“host”: “localhost”,
“port”: 6379
“memcache.locking”: “\OC\Memcache\Redis”

**List of activated apps:**


  • activity: 2.3.6
  • configreport: 0.1.1
  • dav: 0.3.2
  • federatedfilesharing: 0.3.1
  • files: 1.5.1
  • files_external: 0.7.1
  • files_pdfviewer: 0.8.2
  • files_sharing: 0.10.1
  • files_texteditor: 2.2.1
  • files_trashbin: 0.9.1
  • files_versions: 1.3.0
  • impersonate: 0.2.0
  • market: 0.2.4
  • notifications: 0.3.3
  • provisioning_api: 0.5.0
  • security: 0.0.2
  • templateeditor: 0.3
  • theme-example: 1.0.0
  • updatenotification: 0.2.1

### Client configuration
Chrome 84.0.4147.89 

**Operating system:**
Windows 10 Update 1903

### Logs
#### Web server error log

[Tue Jul 28 14:33:58.815274 2020] [access_compat:error] [pid 14443] [client IP:49498] AH01797: client denied by server configuration: /var/www/owncloud/remote.php

Have you tried reverting your changes and confirming that it starts working again afterwards?
I’m asking, because I find it highly unlikely that this is the root cause.

Are you using external storages?

I would strongly recommend to start working on an upgrade. Perhaps wait a little until 10.5. is finally released, and then I would recommend to

  1. Setup Ubuntu 20.04
  2. with PHP 7.4
  3. copy your installation over to the new server (making sure nothing else changes [oC installation / config / data paths])
  4. upgrade straight to ownCloud 10.5

I tried reverting my changes and confirm that it starts working again afterwards.
i have already tested the whole thing with my owncloud version 10.4 and with a nextcloud 18 and also here the same problem there i also have current php and mysql 8 or maria db 10 in use in this versions

So what storage are you using, is it perhaps some old external storage that talks only deprecated https versions?

i don´t use external storrage, i use a local zfs pool