FTP External Storage Not Working


#1

Hello. I'm sorry if I write with anger, but I tried again and again without success and it's really pissing me off.

I installed a fresh OwnCloud server (10.0.0.4) with php7.0 on Debian 8.9 64bits. Everything runs fine.

I installed the FTP External Storage plugin, but I just can't make it works !
I have a backup storage provided by OVH, and I tried to configure it this way :

But I can't make it works.
My local Iptables rules allow everything outgoing, and my network firewall allow everything outgoing from my OwnCloud server (and log ABSOLUTELY nothing!)

But, I tried to connect it in CLI, and IT WORKS ! GOD DAMN IT ! I'm accessing it in ftp-cli, but not in OwnCloud, can someone help me out ?


#2

up ? I made no advance here.


#3

Sorry, this seems to be a bug and has never worked: https://github.com/owncloud/core/issues/29886
can you help fix it?


#4

Oh. Even more frustrating... How could I help to fix it ?


#5

Related to a bug : https://github.com/owncloud/files_external_ftp/issues/17
Closing this thread.