Gallery Plugin active, but .jpg not recognized as media

help

#1

Steps to reproduce
1. owncloud version 9.1.3
2. Gallery 15.0.0

Expected behaviour
.jpg-pictures should be visible in "Gallery"

Actual behaviour
No mediadata found

Server configuration
Operating system: ubuntu 16.04LTS
Web server: Apache/2.4.18 (Ubuntu)
Database: mysql-server 5.7.16-0ubuntu0.16.04.1
PHP version: 7.0.8-0ubuntu0.16.04.3
ownCloud version (see ownCloud admin page): 9.1.3
Updated from an older ownCloud or fresh install: updated
Special configuration (external storage, external authentication, reverse proxy, server-side-encryption): no
occ app:list
Enabled:
- activity: 2.3.2
- calendar: 1.4.1
- comments: 0.3.0
- contacts: 1.5.1
- dav: 0.2.7
- federatedfilesharing: 0.3.0
- federation: 0.1.0
- files: 1.5.1
- files_pdfviewer: 0.8.1
- files_sharing: 0.10.0
- files_texteditor: 2.1
- files_trashbin: 0.9.0
- files_versions: 1.3.0
- files_videoplayer: 0.9.8
- firstrunwizard: 1.1
- gallery: 15.0.0
- notifications: 0.3.0
- provisioning_api: 0.5.0
- systemtags: 0.3.0
- templateeditor: 0.1
- updatenotification: 0.2.1
Disabled:
- encryption
- external
- files_antivirus
- files_external
- user_external
- user_ldap

ownCloud log (data/owncloud.log)

Please paste possible errors in the following code block, see https://central.owncloud.org/t/how-to-find-webserver-or-oc-logfile-enable-php-logfile/808 for more info

Integrity status for oC9+
Login as admin user into your ownCloud and access
http://example.com/index.php/settings/integrity/failed
paste the results here.

No errors have been found.