Hello, I need help give me these errors when I enter

10
webserver_issue

#1

hola, es la primera vez en este foro y tenia un problema despues de instalar owncloud sobre debian 9 y no se que hacer, gracias de antemano

The PHP zip module is not installed.
Consult your server administrator to install the module.

The PHP dom module is not installed.
Consult your server administrator to install the module.

The PHP XMLWriter module is not installed.
Consult your server administrator to install the module.

The PHP XMLReader module is not installed.
Consult your server administrator to install the module.

The PHP libxml module is not installed.
Consult your server administrator to install the module.

The PHP mb multibyte module is not installed.
Consult your server administrator to install the module.

The PHP GD module is not installed.
Consult your server administrator to install the module.

The PHP SimpleXML module is not installed.
Consult your server administrator to install the module.

The PHP modules have been installed, but they are listed as if they were missing
Check with your server administrator to restart the web server.


#2

hello, it's the first time in this forum and I had a problem after installing my owncloud on debian 9 and I do not know what to do, thanks in advance


#3

Hi, have you read the docs?

here is how you install the required modules:

https://doc.owncloud.com/server/10.0/admin_manual/installation/source_installation.html#on-ubuntu-16-04-lts-server


#4

Thanks for the help, I've already solved it


#5

Hi,
What was the resolution?


#6

if the modules are installed, you can try to restart httpd(Apache) service.


#7

Hey,

i think the solution is to read the documentation and install/enable the required modules/extensions for ownCloud.