How do I stop mirroring of data on local Macbook pro hard drive? Version 2.5.5631?


#1

Hello,

I have a cloud server running owncloud and being backed up by a service. I primarily use a Macbook Pro with a small 250 GB hard drive. As of late, it has been giving me a message that I'm running out of space. Apparently, the data is being mirrored on the local hard drive.

How do I turn off the mirroring to my laptop?

My IT guy is not familiar with Mac OS. I am currently running High Sierra version 10.13.3. My server is a Windows 10 server. I believe the version is 2.5.5631.

Your assistance is appreciated!


#2

Hi,

Can you un-select the folders that you don't want to be synced to your laptop in your desktop cloud?

That folders won't be synced to your local drive - so you got more space.


#3

Hello Dmtry,

Thanks for the response. Where would I deselect synch, on the server or on the Mac laptop?

Again, thanks for the quick response.


#4

Hi,

on the laptop. In the Sync client. You can go in settings, click on your folder, and deselect folders.