How to update PHP from 5.6 to 7.1 vor 7.2


#1

Hello, i updated from Owncloud 9.1.0 to 9.1.8 and after that to 10.0.10 on a Raspberry Pi.
Everything works fine.
I didn’t changed the PHP. It is from first Installation, Version 5.6.
Because i read the recommandation to 7.2 i want to swith it now, but do not no how to do that. Can anybody explain?

Thank you very much.
Best regards.


#2

Please look out for help in the community of the distribution you are using on our Raspberry. This is out of scope of this forum. THX


#3

Hi, after updating to 7.x, are there any OC-Things specialities to do?
Thx


#4

Hey,

maybe the existing documentation on the prerequisites could help with answering this:

https://doc.owncloud.org/server/latest/admin_manual/installation/source_installation.html#prerequisites