Image background exchanging

Hello Everyone,

I have little problem with exchanging default backgound images etc.
I find the Location /var/www/html/owncloud/core/img.

I already Exchange file “background.jpg”, but the file was not change.
Have some ide what I doing wrong?

I installed owncloud on Ubuntu 18.04.

I also try change the default sheme according with this instructions, and I have problem with the last 7 step with run OCC program. :

What’s the problem? Do you get an error message?
Did you create your theme folder inside the ownCloud apps folder?

I create folder on this location /var/www/html/owncloud/mynewtheme

Its wrong path ?

Yes this is the wrong path, step 1 of the manual you posted tries to cd you into the correct path. So you might have to adjust this command, to your owncloud installation folder.

The default app directory is /path/to/your/owncloud/apps. The occ app:enable <theme-name> command will look for your theme in a subfolder of the apps-folder with the theme name.

So, as an example, if you copy your theme to /path/to/your/owncloud/apps/mynewtheme. You will have to enable it with occ app:enable mynewtheme.

There is the possibility to configure additional/alternative app directories in your config.php:

So check if this is the case for you and adjust the installation folder for your theme accordingly.

1 Like

Thanks a lot, The reason why I cannot use this theme was the incorrect path :slight_smile:
Now everything work fine ::slight_smile:

1 Like