Install on SLES 11 Sp4

help

#1

How can i install Ownclod client on SLES 11 Sp4?
Thanks.


#2

packages are only available for SLES 12: https://software.opensuse.org/download/package?project=isv:ownCloud:desktop&package=owncloud-client
@jnweiger


#3

Seems SLES 11 sp3 builds where manually disabled:

https://build.opensuse.org/package/show/isv:ownCloud:desktop/owncloud-client

Probably because such older operating systems are lacking libraries needed for the sync client. The best thing is probably to update to a recent SLES 12 where packages are provided.


#4

We do not build for SLES 11 any more because it is too much effort compared to the user group that needs a desktop client on that platform, that is usually more a server OS.

However, it will be possible to compile it probably if somebody volunteers to make cmake, opt-libqtkeychain and opt-qt4 and stuff working. That is doable for a packager, but work.