Installing owncloud desktop

Until recently, I was using owncloud desktop version 4.2 on Windows Server 2012 R2. It worked OK. Recently I uploaded the newer version 5.2. It installed without errors, but the program does not run. I uninstalled the old version, restarted the server and tried versions 5.0, 5.1, 5.2 but it is still the same.
I have my owncloud server with another operator. It works OK via the website.
After installing this owncloud desktop reports errors like this:

Problem signature:
Problem Event Name: APPCRASH
Application Name: owncloud.exe
Application Version:
Application Timestamp: 651ed9c5
Fault Module Name: ogram Files\ownCloud\Qt6Gui.dll!SystemParametersInfoForDpi
Fault Module Version: 6.3.9600.20718
Fault Module Timestamp: 636f3964
Exception Code: c0000139
Exception Offset: 00000000000ed1b0
OS Version: 6.3.9600.
Local ID: 1045
Additional Information 1: ac05
Additional Information 2: ac0507478d1c5bd693cfc4fe3987e900
Additional Information 3: ac05
Additional Information 4: ac0507478d1c5bd693cfc4fe3987e900

The same applies to the installation of other versions. Now you can’t even go back to version 4.2.
Where to look for the cause? Maybe Windows 2012 is no longer supported? :slight_smile:

Correct: Installing the Desktop App :: ownCloud Documentation says Windows 10 or later …

1 Like

Version 4.2 works on Win Serv2012 and version 5 does not.


i think at some point a vendor like the ownCloud people needs to stop supporting outdated operating systems and move on to only support more recent ones.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.