Instant upload is not working

android
help

#1

the instantupload is not working. neither on the local storage or on the sd-card.
no upload failed or error messages, it just happens nothing.
everything else works fine.

Steps to reproduce
1. Take a photo

Expected behaviour
InstantUpload

Actual behaviour
Nothing

Mobile client configuration
Client OS (iOS, Android, ...): Sony Xperia ZX, Android 7.0
Client version: 2.3.0

Server configuration
Operating system: Ubuntu 14.04.5 LTS‬
Web server: nginx
Database: mysql
PHP version: 5.5.9
ownCloud version (see ownCloud admin page): 9.1.4
Updated from an older ownCloud or fresh install: updated


#2

I am seeing this too. Android app v2.3.0 on Samsung S7 with Android 7.0. Tried unsintalling and reinstalling the app but still nothing. If I take a photo using the stock camera app nothing is uploaded to my ownCloud (connection is working fine and I can download files to my phone).

The app has installed itself with /storage/emulated/0/DCIM/Camera as the Camera Folder setting.

This used to work great (for over a year) but I am not sure if the problem started after the upgrade to Android 7.0 or an upgrade to the ownCloud app itself.

Any ideas?


#3

See the existing issue reported to the android app developers at the bugtracker:


#4

thanks @kljhlkhglklfgh


#5

I upgraded my owncloud server from 9.0.4 to 9.1.4 last Saturday night.
Since then I am not able to do an instant upload of the picture from my smartphone.

nexus 6p running android 7.1.1 owcloud client 2.3.0


#6

See the already linked issue above. instant upload is not working at all on Android 7 so its unrelated to the server upgrade.


#7

But it worked before the server upgrade even on android 7.1.1


#8

Ok, then please create a new thread in the correct category https://central.owncloud.org/c/help/oc-server and make sure that you're filling out the template shown there asking you mandatory info about your environment which are needed to help here.