Internal Server Error owncloud 8.0.16.3

80x-older-eol

#1

Hello! How to solve the problem on owncloud 8.0.16.3. This problem is after a clean install!

Internal Server Error
The server encountered an internal error and was unable to complete your request.
Please contact the server administrator if this error reappears multiple times, please include the technical details below in your report.
More details can be found in the server log.

Technical details
Remote Address: *******
Request ID: 5fdb97582e97574fed0f2ea39e12a558

Log
{"reqId":"2643569adb8a4fd8f16235e7e1757293","remoteAddr":"****","app":"index","message":"Exception: {\"Message\":\"Redis server went away\",\"Code\":0,\"Trace\":\"#0 C:\\OpenServer\\domains\\cloud\\lib\\private\\memcache\\redis.php(68): Redis->exists('ocaj54bgj0ie\\/ro...')\n#1 C:\\OpenServer\\domains\\cloud\\lib\\private\\route\\cachingrouter.php(36): OC\\Memcache\\Redis->hasKey('sharanet.sytes....')\n#2 C:\\OpenServer\\domains\\cloud\\lib\\private\\urlgenerator.php(42): OC\\Route\\CachingRouter->generate('activity.Activi...', Array)\n#3 C:\\OpenServer\\domains\\cloud\\apps\\activity\\appinfo\\app.php(34): OC\\URLGenerator->linkToRoute('activity.Activi...')\n#4 C:\\OpenServer\\domains\\cloud\\lib\\private\\app.php(117): require_once('C:\\\\OpenServer\\\\d...')\n#5 C:\\OpenServer\\domains\\cloud\\lib\\private\\app.php(98): OC_App::requireAppFile('activity')\n#6 C:\\OpenServer\\domains\\cloud\\lib\\private\\app.php(76): OC_App::loadApp('activity')\n#7 C:\\OpenServer\\domains\\cloud\\lib\\base.php(778): OC_App::loadApps(Array)\n#8 C:\\OpenServer\\domains\\cloud\\index.php(44): OC::handleRequest()\n#9 {main}\",\"File\":\"C:\\OpenServer\\domains\\cloud\\lib\\private\\memcache\\redis.php\",\"Line\":68}","level":4,"time":"2017-07-10T13:44:07+00:00"}
{"reqId":"945c8002efdf7cd13fadd1d55c30f776","remoteAddr":"*****","app":"cron","message":"Redis server went away","level":4,"time":"2017-07-10T13:44:09+00:00"}


#2

Not sure why your redis server went away, check your logs for that. And you should immediately migrate your setup to a supported platform and a supported version. OC 8.0 is not supported since the end of last year: https://github.com/owncloud/core/wiki/Maintenance-and-Release-Schedule