Just updated, slow sync - webdav file locked

possible_bug
9.1.x
help

#1

So I just updated from 9.01 to 9.11 and it is my first update. Everything semed fine until I began adding new files and now I have yellow icons, webdav error and very slow syncing (if at all)
Not sure what is happening :((

Steps to reproduce
1.sync file from desktop client

Expected behaviour
Tell us what should happen
sync file

Actual behaviour
Tell us what happens instead
very slow
yellow icon on folder but everything green inside
log show a lot of fatal error webdav (file is locked)

Server configuration
Operating system: debian 8.3 latest
Web server: apache latest
Database: Mysql latest
PHP version: latest
ownCloud version (see ownCloud admin page): 9.1.1
Updated from an older ownCloud or fresh install: updated from 9.01

Special configuration (external storage, external authentication, reverse proxy, server-side-encryption): encryption enabled

Integrity status for oC9+
don't know where to find that

Login as admin user into your ownCloud and access
http://example.com/index.php/settings/integrity/failed
paste the results here.

#2

Hi,

i doubt that anyone in here can help with that. If something like this is happening directly after an upgrade it should be always reported directly to:

https://github.com/owncloud/core/issues


#3

The only think I am not sure if I did right in the upgrade is the permission script.
Never done this before but here is what I did:

1 - created a file called "script" and pasted the content provided by the OC manual
2 typed "sudo script", also tried "sudo script script"

every time I got no feedback but no error either. Not sure if I messed things up with permissions this way ?

thanks


#4

It is really bad. My client is stuck on upload mode on the same file for ages but uploading new files seem to be working just fine..


#5

I posted on github, thanks


#6

ref: