Kalender teilen nicht möglich


#1

Hallo,

ich habe das Problem, dass ich meine Kalender nicht teilen kann.
Mir wird zwar das Symbol neben dem Kalender angezeigt und es öffnet sich beim Anklicken auch ein Eingabefeld und ich kann auch etwas eingeben, nur scheint das eingegebene nicht akzeptiert zu werden und es folgt auch keine Autovervollständigung o.ä.
Es tut sich schlichtweg nichts und der eingegebenen Benutzer kann auch nicht bestätigt werden.

Ich nutzte Firefox und habe bereits den Werbeblocker abgeschaltet.
Parallel habe ich mich auch schon über Chromium angemeldet, aber das Problem besteht in beiden Browsern.

Server-Konfiguration
Betriebssystem: Raspbian 8
Webserver-Typ: Apache 2
Datenbank-Typ: MariaDB (soweit ich mich erinnern kann)
PHP-Version: 5.6.29-0
ownCloud-Version (siehe ownCloud Administrationsseite): 9.1.4
Von einer älteren ownCloud-Version aktualisiert oder neu installiert?: Neuinstallation
Sonderkonfigurationen (external storage, external authentication, reverse proxy, server-side-encryption): nein


#2

Logdateien von Browser, ownCloud (data/owncloud.log) und Webserver (access/error log) sind hier interessant / notwendig.


#3

Hallo zurück,

vielen Dank erstmal und sorry für die späte Rückmeldung.

Logdateien vom Browser?
Wo finde ich die, bzw. was brauchst du genau?


#4

Es gibt eine error-console (developer-tools). Für die anderen Logfiles hast du schon Hinweise, wo du sie findest, da das nicht zum ersten Mal gefragt wurde, gibt es sogar einen FAQ-Eintrag: https://central.owncloud.org/t/how-to-find-webserver-or-oc-logfile-enable-php-logfile/808


#5

Hallo tflidd,

ich hatte letzte Tage die Zeit deinen Tip nochmal in Ruhe zu verfolgen und ich habe das Problem jetzt lösen können.
Fazit: ich war einfach zu ungeduldig! :smile:

Durch das Öffnen der Webkonsole habe ich verfolgen können, dass nach der Eingabe der Zeichen im Teilen-Feld (links-mittig) mein Raspberry Pi wohl jeden einzelnen Buchstaben prüft und es aufgrund dessen ziemlich lange dauert, bis er den gesammten Suchbegriff erkannt hat (siehe Screenshot unten rechts):

Final hat es 10600 ms gedauert, bis der gewünschte Benutzer "engelchen" erkannt wurde.
Damit hatte ich nicht gerechnet, aber jetzt weiß ich, es funktioniert und dauert halt einfach seine Zeit.
Problem gelöst!

Danke nochmal für den Tip!


#6

Der Raspberry ist kein Speichermonster, da lohnt es sich die Cache-Konfiguration deiner Datenbank anzuschauen, redis als Cache sollte auch etwas bringen. Mit dem Speicher muss man etwas haushalten, eventuell die Webserver/PHP-Prozesse auf das nötigste reduzieren.