Kein Zugriff auf Windows-Server mit external Storage Support


#1

Hallo zusammen!

Ich bin am Verzweifeln!
Ich möchte für einen Kunden einen Owncloud-Server bereitstellen. Dieser soll mit der App "External Storage Support" auf eine Windows-Freigabe auf einem Windows-Server verlinken (Windows Small Business Server 2011). Aber egal, was ich mache, es funktioniert einfach nicht. Die "Bereitschaftsanzeige" nach Erstellung der Verknüpfung im Owncloud-Administrator bleibt rot.

Windows-Server: Windows Small Business Server 2011
Owncloud-Server: OpenSuSE 13.2 64bit inkl. aller Updates
Owncloud: Version 9.1.1
Owncloud-DB: mariadb
PHP: PHP5

Auf dem Windows-Server ist SMB-Signing deaktiviert und LM-/und NTLM Authentifizierung aktiviert.
Der Share "DATEN" lässt sich ohne Probleme auf dem Linuxsystem mit dem mount-Befehl mounten, in der Kommandozeile! Aber in Owncloud geht es nicht. Egal welche Variation vom Benutzername, Kennwort, Domäne, IP-Adresse oder Hostname etc.pp, ich verwende.

Ich habe folgende Owncloudversionen und sogar N*xtcloud versucht:
* 8.2.7
* 8.2.8
* 9.0.x
* 9.1.1
* N*xtcloud (geht überhaupt gar nicht)

Ich habe zus. die Installation über die Repositories und auch manuell durchgeführt. Es ändert sich nichts. Der Zugriff auf SAMBA-Shares funktioniert. Bei anderen Kunden funktioniert diese Konstellation auch mit Windows-Servern. Bei diesem Kunden nicht.

In /var/log/messages und in den apache-Logs steht nichts gescheites.

Kennt jemand dieses Problem, oder hat irgenjemand dieses Problem beheben können ?

Vielen Dank im Voraus für eine Antwort!

Gruß,
Sascha


#2

In der Changelog von 9.1.1 steht was von verbessertem Fehler-logging mit SMB-server:

Ich weiß nicht welche dieser Entwickler Deutsch sprechen, daher wäre es vermutlich besser, du machst einen Bug-Report in Github auf.