LDAP after upgrade not working...error integration code

ldap
10

#1

Hello
I made the upgrade from 9.1.6 using the package at 10.0.10.4. Everything looks good with the LDAP plugin.
Code integrity error.
I’ve tried reinstalling the plugin from the market. But it did not help.


#2

Please post the integrity error as well as the relevant logs.


#3

Problem solved. I deleted the user_ldap folder that was in / var / www / owncloud. She should not have been there. I do not know how it was created there.

Thanks