LDAP User App cant be installed

help

#1

Hi i am running onecloud on a Ubuntu 16.04. System with Imsp 1.3.1 and PHP 7.

Even so i had php-ldap installed, it shows:

Die App kann nicht installiert werden, weil die folgenden Abhängigkeiten nicht erfüllt sind:
•The library ldap is not available.

I have no idea, what i can do.

Here ist the php info part:

ldap

LDAP Support enabled
RCS Version $Id: e384f3c044b57ae590d48d1349dc1c478db63a22 $
Total Links 0/unlimited
API Version 3001
Vendor Name OpenLDAP
Vendor Version 20442
SASL Support Enabled


#2

Hi,

if this is the output of phpinfo via your browser (not via command line) create a new bug at:

https://github.com/owncloud/user_ldap/issues