Login fails without error

Hi, you don’t have the link to the problem description in the old forum by chance?

Here we go

Second last posts describes that it worked (like for me) after disabling the shared files plugin.

Great. I guess you have tried to solution given by realrancor?

@dmitry

The answer there did not help so far. The tmp folder for that subdomain has 0x777 access rights. Disabling the share files app solved the problem but that is not a 3rd party app.

The problem is random, sometimes it occurs with one browser, sometimes with another… as it was reported in 2016, I hoped it would be solved meanwhile.

Would you like for me to open an issue on github?

No problem, in what area, core owncloud or the file share app?

It was not solved by the share files plugin, it happens also without… but

Refused to execute inline script because it violates the following Content Security Policy directive: “script-src ‘self’ ‘unsafe-eval’”. Either the ‘unsafe-inline’ keyword, a hash (‘sha256-udW+vvPU6ZphBfIB8EgfQ/8N6tG3MMEZ5Xr/T2R2G90=’), or a nonce (‘nonce-…’) is required to enable inline execution.

there seems to be a reason, Chrome Java log.

Github issue created.