Login-loop in Webpanel

help

#1

Steps to reproduce
1. Install OwnCloud on a subdomain
2. Configure SSL
3. Finish the setup
4. Try to login

Expected behaviour
User should be redirected into the Webpanel (apps=files)

Actual behaviour
User gets redirected to https://cloud.xxxxx.de/index.php/login?redirect_url=%252Findex.php%252Fapps%252Ffiles%252F and is asked to login again

Server configuration
Operating system: Debian 3.16.36-1+deb8u2 (2016-10-19) x86_64 GNU/Linux
Web server: Apache/2.4.10 (Debian)
Database: mysqld Ver 5.5.54-0+deb8u1 for debian-linux-gnu
PHP version: PHP 5.6.30-0+deb8u1
ownCloud version (see ownCloud admin page): 9.1.4 (stable)
Updated from an older ownCloud or fresh install: fresh install
Special configuration (external storage, external authentication, reverse proxy, server-side-encryption): SSL; OC installed on subdomain;

ownCloud log (data/owncloud.log)

-- empty --

Integrity status for oC9+
(occ integrity:check-core)

  - EXTRA_FILE:
    - perm.sh:
      - expected:
      - current: 1be51f448a71fcf44513a7c62e7f7217f11341017ebe4669dffb57151e1766b5a214cec8eade07c0205d93a97fba9c353765f688acb45b145950fae17c3b35fd

#2

https://central.owncloud.org/search?q=login%20loop

-> https://central.owncloud.org/t/login-loop-token-expired-please-reload-page-csrf-check-failed/825


#3

@kljhlkhglklfgh
This doesn't seem to be the problem... Sure it could be an error with the php environment but I changed everything as posted on the page you send and only after that it showed the CSRF error... I reverted the changes (except for the post max size) but it still keeps redirecting me to the login panel like before... No errors, no anything...


#4

Solved the issue by setting session.auto_start to off instead of on

Thanks for your help