Lost Connection To LDAP Server

ldap

#1

Hi Everyone,

Im new to the community and owncloud has been dumped on me since the person who configured it has left. Im not very knowledge with Ubuntu but i know the basics.

The story behind this is the previous person who set this up used a template for this server. I had to recreate the partitions on the box so that the box has more space. In the beginning i thought the box had no space thats why it stopped working.

So the issue is after installing the upgrade the below error is what i get. If anyone could assist or point in the correct direction that would be greatly appreciated. Thank you in advance


#2

Hi,

can you tell me how ownCloud was installed on the system originally and how you tried to update it and from what version to what version?


#3

Hi Dmitry thanks for your reply but what i end up doing is restore from a previous snapshot, after that i was able to get into the admin console where i can make the changes to the ldap server configuration. Issue has been resolved. thanks again for your reply


#4

Yeah, that's always the best solution :smiley:

Unfortunately very few people make snapshots or backups.

Glad that it worked out for you