Moving files back to personal share

hosting

#1

Steps to reproduce

  1. I moved files to my storage drive and mapped it using the Local option
  2. I created a folder called Public Dump and decided that folder was the only folder I wanted other federated users to see
  3. I changed the Local mapping to the Public Dump folder
  4. I can see the Public folder but I have no way of moving the original files back into my view

Expected behaviour

The media I was originally in my Public folder needs to be outside of public view so I can see them via my personal dashboard

Actual behaviour

I am not able to see any of my original data, though I know I can see it physically through my terminal

Server configuration

Operating system:
Ubuntu 16.04

Web server:
Apache

Database:
MariaDB

PHP version:
7.0

ownCloud version: (see ownCloud admin page)
10.0.9

Updated from an older ownCloud or fresh install:
Fresh

Where did you install ownCloud from:
github

Signing status (ownCloud 9.0 and above):

No errors found

The content of config/config.php:

<?php

$CONFIG = array (
‘instanceid’ => ‘oczxwrxoy664’,
‘passwordsalt’ => ‘fbxg4w04JkfLK1y5i9Zl7lqr16ND1C’,
‘secret’ => ‘qDVb4xgsjB7jXbYu1jwGGhDKLGTvuJgEUCHRh5a9mff1b7ue’,
‘trusted_domains’ =>
array (
0 => ‘cloud.tampadrones.com’,
1 => ‘192.168.0.2’,
),
‘datadirectory’ => ‘/var/www/html/owncloud/data’,
‘overwrite.cli.url’ => ‘https://cloud.tampadrones.com/owncloud’,
‘dbtype’ => ‘mysql’,
‘version’ => ‘10.0.9.5’,
‘dbname’ => ‘owncloud’,
‘dbhost’ => ‘localhost’,
‘dbtableprefix’ => ‘oc_’,
‘dbuser’ => ‘owncloud’,
‘dbpassword’ => ‘LightFarmTango’,
‘logtimezone’ => ‘UTC’,
‘installed’ => true,
‘memcache.local’ => ‘\OC\Memcache\APCu’,
‘memcache.locking’ => ‘\OC\Memcache\Redis’,
‘redis’ =>
array (
‘host’ => ‘localhost’,
‘port’ => 6379,
),
‘files_external_allow_create_new_local’ => ‘true’,
‘mail_domain’ => ‘gmail.com’,
‘mail_from_address’ => ‘tampadronesgroup’,
‘mail_smtpmode’ => ‘smtp’,
‘mail_smtpauthtype’ => ‘LOGIN’,
‘mail_smtpauth’ => 1,
‘mail_smtphost’ => ‘smtp.gmail.com’,
‘mail_smtpport’ => ‘587’,
‘mail_smtpname’ => ‘tampadronesgroup@gmail.com’,
‘mail_smtppassword’ => ‘LightFarmTango@td’,
‘mail_smtpsecure’ => ‘tls’,
);

List of activated apps:

Enabled:

  • camerarawpreviews: 0.5.4
  • comments: 0.3.0
  • configreport: 0.1.1
  • dav: 0.3.2
  • federatedfilesharing: 0.3.1
  • federation: 0.1.0
  • files: 1.5.1
  • files_external: 0.7.1
  • files_sharing: 0.10.1
  • files_trashbin: 0.9.1
  • files_versions: 1.3.0
  • files_videoplayer: 0.9.8
  • firstrunwizard: 1.1
  • gallery: 16.1.0
  • market: 0.2.4
  • notifications: 0.3.4
  • provisioning_api: 0.5.0
  • systemtags: 0.3.0
  • updatenotification: 0.2.1
    Disabled:
  • encryption
  • external
  • user_external

Local

Are you using encryption:
No

Are you using an external user-backend, if yes which one: LDAP/ActiveDirectory/Webdav/…
No

Client configuration

Chrome

Operating system:
ChromOS


#2

I’m often reading that you need to do a “file scan” via the occ command line tool when moving files around behind ownClouds “back”. Maybe this could help you?