Multiple PHP errors OC 9.1.4 on Pi


#1

Hi all, So i have a fresh install of OC 9.1.4 running on a Raspberry Pi 3 and i am getting lots of PHP errors such as the below:
Error PHP fread() expects parameter 1 to be resource, boolean given at /var/www/owncloud/lib/private/Files/Storage/Local.php#208

is this something i should be worried about?


#2

What operating system do you use, php version, webserver, ...?