No connection with own cloud on my computers

hosting

#1

Hi

A bit desperate: I cannot connect anymore to https://citroenvlinder-dtp.owncube.com/index.php

It happens only at my home address on apple and windows comp. On my I phone there is no problem when I don't use the wifi

I can connect to demo.owncloud.org

Owncube support advised me to use tracers or ip unlock tool, but that is difficult to use for me.

Who can help me (I prefer to work on a mac)
Thanks
Ferdinand


#2

It's some kind of network problem. Not sure if you can use curl -v https... on the mac terminal. But perhaps it shows you if the DNS resolution works well. If it just can't connect, it could also be a "security solution" (firewall/antivirus) on your host or network blocking this connection.


#3

Hi

Thanks for your help, I tried it and this showed up
* Trying 109.201.146.81...
* connect to 109.201.146.81 port 443 failed: Operation timed out
* Failed to connect to citroenvlinder-dtp.owncube.com port 443: Operation timed out
* Closing connection 0
curl: (7) Failed to connect to citroenvlinder-dtp.owncube.com port 443: Operation timed out

What does it mean?


#4

Hi,
Do you know if the server is protected by Fail2ban? Because the fact that one IP is blocked looks very much as an iptable ban on this IP.
If you have a root access on your server, you should try iptables -L to see if you don't find the IP address in the list of the banned IP. If so you will have to unban it with iptables -D name-of-the-jail number of the IP


#5

Hi

it didn't work. i tried a way around by using VPN and that works!

What the real problem was/is I still don't know

Thanks
Ferdinand


#7

Hi,
What didn't work ?
iptables -L is only a way to see wether an IP is banned. The command only lists the banned IP (and the reason why they are banned).
If you can connect with your mobile phone or through a VPN, this means this is only your home IP which has a problem.
Have you looked at the access and error log?