No Mails to external User

help

#1

Please help us by providing the following info. Before posting please also check the pinned "Known issues" threads and make sure that you're running the latest available version for your oC release: https://owncloud.org/changelog/

Steps to reproduce
Hi i have a Problem with mails to external User.
I would like to share Files with external User. But the Mail is not send to this external User.
I can only send mails to owncloud User but no emails to external User from other companies.
I dont know :?
Have anyone an idea?
Thank you so much :slight_smile:

ownCloud version (see ownCloud admin page):
Updated from an older ownCloud or fresh install:
Special configuration (external storage, external authentication, reverse proxy, server-side-encryption):

ownCloud log (data/owncloud.log)

Please paste possible errors in the following code block, see https://central.owncloud.org/t/how-to-find-webserver-or-oc-logfile-enable-php-logfile/808 for more info

Integrity status for oC9+

Login as admin user into your ownCloud and access
http://example.com/index.php/settings/integrity/failed
paste the results here.

#2

There are mandatory infos missing like:

  • used ownCloud version (which is btw. also asked in your partly filled template)
  • possible errors in the data/owncloud.log (which is btw. also asked in your partly filled template)
  • your mailserver setup

#3

Hi tihs is my Version

Thanks


#4

Still no one can guess whats wrong here if you're just providing only few infos step by step. I will close here now. Please create a new thread and fill out ALL information asked in the shown template. And no, posting a screenshot is not the correct way to tell the oC version.


#5