Own Cloud desk top client does NOT work on Debian 9 i386


#1

Its a real pain I switched back from next cloud because of desk top synch app problems and now here its worse
Trying to fix it fiddling around broke the system OMG is this real
do you have to be a dumb Windows user to make this work
its a Bi.t c h.
help please


#2

What doesn't work? You are a Windows User and the ownCloud Client doesn't work for you on Debian? Wow! I don't know many Windows users with Debian on their Desktop. ^^
Or do you use the ownCloud Client on Windows and your server runs on Debian?
What did you do exactly and what is the exact problem?

If you want to try Linux on your Desktop as a Beginner, I would recommend openSUSE or Ubuntu.


#3

Sorry you got me wrong on that hum unfortunately I do not like so much the way you respond
I said I was a debian user and that it looks like the synch only works on windows
so no offence meant but i dont like your comment at all
been using linux since you were a shadow in your daddies eye thank you

Fresh install debian 9 the deb does not work sorru im back to next cloud good bye
and open susse no thanks sucks


#4

Sorry for misunderstanding! But your question wasn't clear. You are speaking about a dumb Windows user. So I wanted to know something more about your systems.


#5

Yes sorry about that my fault got of to wrong start, been a rough day sorry my apologies
I was referring to how open source projects seem to work always out the box on windows and not on Nix
I am a Debian user since years now on Stretch (9) I do also have Win 7 somewhere just for PShop plus a few other stuff that does not work well on nix

I did use previously some opensuze debs
libnextcloudsync-dev_2.3.2-20170524.183720_i386.deb
libnextcloudsync0_2.3.2-20170524.183720_i386.deb
nextcloud-client_2.3.2-20170524.183720_i386.deb

That worked fine whilst on 8 but now since upgrading to 9 it no longer works
Problem was then that I could no longer update the system apt-get update/ dist-upgrade because broken packages messages etc…
so each time I had to remove purge etc to update the system and then reinstall the debs

now when I install your
owncloud-client_2.3.2-1.20_i386.deb

The launcher is there but nothing happens when I select it / click
when i launch it in a terminal I get segmentation error ??!
weird

I must say I am dumb on this now
I have 70 Go on line waiting to be synched not sure what to do?
I have posted on nxt cloud as well as same problem

please accept my humble apologies I was definitively out of line and thanks for answering, I did not deserve it

regards

Philip


#6

No problem. I am an experienced Linux user/ Board Member of a Linux distribution. I can support you with every Linux distribution you like.

Did you try that with choosing Debian 9? https://software.opensuse.org/download/package?project=isv:ownCloud:desktop&package=owncloud-client


#7

HI thanks for your answer

yes I did

i tried adding the repository and also with the binary

I went through the same process with next cloud too

same problem


#8

I went through our issues. We'll receive a new version of the Client tomorrow.
So you can update then and can see whether the bug is fixed: https://github.com/owncloud/client/issues/5889


#9

Thank you indeed for that, so the .deb for i386 should be ok tomorrow
same link ?


#10

Yes. The repository link above should be ok then.


#11

Thank you Sarah :ok_hand:


#12

Is the bug fixed in the new version? Or does the problem exist now?


#13

Did you follow our installation instructions?
I created an issue for you: https://github.com/owncloud/client/issues/5999#issuecomment-327116693


#14

Please install via the apt-get instructions (not via dpkg) as they download all the dependencies :slight_smile:


#15

Thank you very much
I installed as instructed and now works fine
merci!!
:slight_smile: