Owncloud 10.0.8.5 Internal Server Error


#1

Hello,

my owncloud makes the Internal Server Error since Friday. No Update or something else.

Log File:
“app”:“l10n”,“method”:“GET”,“url”:"/index.php/login",“message”:“Failed to load /var/www/vhosts//httpdocs/ownCloudWeb/lib/l10n/de.json - json error code: 4”}
{“reqId”:“W1VnuAjKKlfiFgOdAbgBPwAAAMM”,“level”:2,“time”:“2018-07-23T05:29:28+00:00”,“remoteAddr”:"…",“user”:"–",“app”:“l10n”,“method”:“GET”,“url”:"/index.php/login",“message”:“Failed to load /var/www/vhosts/***/httpdocs/ownCloudWeb/core/l10n/de.json - json error code: 4”}
{“reqId”:“W1VnuAjKKlfiFgOdAbgBPwAAAMM”,“level”:2,“time”:“2018-07-23T05:29:28+00:00”,“remoteAddr”:"…,“user”:"–",“app”:“l10n”,“method”:“GET”,“url”:"/index.php/login",“message”:“Failed to load /var/www/vhosts/***/httpdocs/ownCloudWeb/apps/federation/l10n/de.json - json error code: 4”}
{“reqId”:“W1VnuAjKKlfiFgOdAbgBPwAAAMM”,“level”:2,“time”:“2018-07-23T05:29:28+00:00”,“remoteAddr”:"…1,“user”:"–",“app”:“l10n”,“method”:“GET”,“url”:"/index.php/login",“message”:“Failed to load /var/www/vhosts/***/httpdocs/ownCloudWeb/apps/dav/l10n/de.json - json error code: 4”}
{“reqId”:“W1VnuAjKKlfiFgOdAbgBPwAAAMM”,“level”:3,“time”:“2018-07-23T05:29:28+00:00”,“remoteAddr”:"",“user”:"–",“app”:“PHP”,“method”:“GET”,“url”:"/index.php/login",“message”:“in_array() expects parameter 2 to be array, null given at /var/www/vhosts/***/httpdocs/ownCloudWeb/lib/private/App/AppManager.php#405”}
{“reqId”:“W1VnuAjKKlfiFgOdAbgBPwAAAMM”,“level”:3,“time”:“2018-07-23T05:29:28+00:00”,“remoteAddr”:"",“user”:"–",“app”:“PHP”,“method”:“GET”,“url”:"/index.php/login",“message”:“in_array() expects parameter 2 to be array, null given at /var/www/vhosts/***/httpdocs/ownCloudWeb/lib/private/App/AppManager.php#405”}
{“reqId”:“W1VnuAjKKlfiFgOdAbgBPwAAAMM”,“level”:3,“time”:“2018-07-23T05:29:28+00:00”,“remoteAddr”:"",“user”:"–",“app”:“PHP”,“method”:“GET”,“url”:"/index.php/login",“message”:“in_array() expects parameter 2 to be array, null given at /var/www/vhosts/***/httpdocs/ownCloudWeb/lib/private/App/AppManager.php#405”}
{“reqId”:“W1VnuAjKKlfiFgOdAbgBPwAAAMM”,“level”:2,“time”:“2018-07-23T05:29:28+00:00”,“remoteAddr”:"",“user”:"–",“app”:“l10n”,“method”:“GET”,“url”:"/index.php/login",“message”:“Failed to load /var/www/vhosts/***/httpdocs/ownCloudWeb/apps/federatedfilesharing/l10n/de.json - json error code: 4”}

Anybody any Idea?

Best regards,
David


#2

Do you have federated shares?


#3

I think I don’t use federated shares