ownCloud 9.0.4 and 9.1.0 with old MySQL Error

9.1.x
help

#1

Hi!
Trying to install 9.1.0 and 9.0.4 are giving an old error:
Error while trying to create admin user: SQLSTATE[HY000] [1045] Access
denied for user 'qqq_owncloud'@'localhost' (using password: YES)

When installing 9.0.3 everything works ok.

What changed?

Thanks
Nuno Leite


#2

Hi,

if that happens with 9.0.4/9.1.0 and not with 9.0.3 please report a new bug directly to:

https://github.com/owncloud/core/issues


#3

Hi!

After the correct installation of 9.0.3 i have changed php handler from cgi to fcgi and tested 9.0.3 and it worked fine. Version 9.0 and 9.0.1 didn't work with fcgi but worked with cgi.

Then i cleaned everything, all the files, and all tables from database. With the fcgi enabled i tried again to install 9.1.0 and it worked.

But something that i saw when inserting the admin password in the installation was that the 1st time it gives me as strong password, but when i was installing now it gave me as weak password.

So, this is very strange behavior.

Thanks
Nuno Leite


#4

Hi,
it seems that i have the same problem. I installed my raspberry several times with owncloud 9.1. Most of the times i got the error SQLSTATE[HY000][1045] Access denied for user 'root'@'localhost' (using password: YES). During installationsassistent i used the mysql root and did not manually install a database in front. Only sometimes the installationasstent do his job. But never predictable, only in a very few times.
Can you help to find a stable way for installation.
Thank you.
Wolfgang


#5

Do you use a setup comparable to the OP? Did you try his solution https://central.owncloud.org/t/owncloud-9-0-4-and-9-1-0-with-old-mysql-error/1122/3


#6

Hi, i do not understand.. comparable with OP... ?
I am using 9.1 with an Raspberry.

You mean to try 9.1.0 with enabled fcgi?
I read it, but i do not know how to do it. I have not the knowledge at the moment. Do you have a good link or a short hint?

Thanks for your reply.

regards,
Wolfgang


#7

If you don't have the same setup, please open a new topic. We want to avoid long discussions with different problems.