Owncloud Client Owncloud Client explorer.exe crash loop

  • Problem: explorer.exe crash loop every 2/3 seconds, cannot use any software
  • Windows Version: Win 11 23H2 22631.3447
  • Step: Download Client and install without any configuration, after reboot explorer.exe loop crash
  • Resolution: al+ctrl+canc, terminate exeplorer.exe, start control paner from “command prompt” and uninstall Owncloud client.
  • Error log:Nome dell'applicazione che ha generato l'errore: explorer.exe, versione: 10.0.22621.3374, timestamp: 0x8e690d6e Nome del modulo che ha generato l'errore: MSVCP140.dll, versione: 14.34.31938.0, timestamp: 0xe7a4b09e Codice eccezione: 0xc0000005 Offset errore 0x0000000000013028 ID processo che ha generato l'errore: 0x0x4D1C Ora di avvio dell'applicazione che ha generato l'errore: 0x0x1DAA0AF07999692 Percorso dell'applicazione che ha generato l'errore: C:\Windows\explorer.exe Percorso del modulo che ha generato l'errore: C:\Program Files\ownCloud\MSVCP140.dll ID segnalazione: 362d178d-5409-4396-8232-0b98b764e1c9 Nome completo pacchetto che ha generato l'errore: ID applicazione relativo al pacchetto che ha generato l'errore:


Hi could you please tell me the client version you installed. I assume the software is running on a normal x86 computer and not on Windows arm?

1 Like

Yay I managed to read the title… :see_no_evil:

1 Like

Client x64 on windows 11 X64, all compatible.
I tried removing the latest windows cumulative update, the problem continues. :sob:

I’m dealing with the same problem as you, i tried uninstall and install 5.2.0 but problem remain. Strange thing is that i probably last updated ownCloud about 3 weeks ago but problem started yesterday (but i was not booting this OS for few days).
It looks like time bomb (bug) or something messed with ownCloud-explorer integrations.
Any fix? I can use ownCloud only if i rename installation directory after login to Windows and when explorer will start properly, then rename again and start ownCloud manually.
When explorer is crashing, then starts more and more instances of explorer.exe.
Maybe later i will try reinstall latest Visual C++ runtimes for all editions, but probably problem is not there. I will try to uninstall and run ccleaner to remove shell integrations and reinstall too…

I also installed Ownclod weeks ago and the problem arose a few days ago, I think it was some Windows update that created the incompatibility.
I have already updated the Microsoft Library and Framework, the problem remains, I also tried to check all the system files.
I think the problem is the file control for synchrony which creates explorer crashes all due to the MSVCP140.dll library, I have to try to replace the library inside the owncloud folder

http s://github.com/nextcloud/desktop/issues/6740

(remove space after HTTP)

Reinstalling VC++ not helped, but replacing:

in ownCloud dir with newer libs (from 14.34.31938.0 to 14.38.33135.0) is resolving this problem.


I’m trying with news DLL.
I will report back soon :wink:

After 2 days, no problems detected :slight_smile:

Thank you all for reporting will provide a solution.

1 Like