OwnCloud-Client für Linux läßt sich nicht installieren


#1

Hallo!

Der alte OwnCloud-Client, den ich auf dem Linuxrechner hatte verweigerte nach dem Update meiner OwnCloud die Zusammenarbeit mit ebendieser. Der neue Client jedoch läßt sich nicht installieren, da es offenbar "unerfüllte Abhängigkeiten" gibt.

Liebe Grüße

Walsonde


#2

Hi,

da verwendest Du höchst wahrscheinlich falsche repositories welches durch den Wunsch zur installation von libstdc++6 >= 5.2 gezeigt wird.


#3

Ich verwende die Paketquellen, die auf der OwnCloud-Website angegeben sind. Welche soll ich denn stattdessen verwenden?

Liebe Grüße

Walsonde


#4

Hi,

Du hast Ubuntu 14.04 installiert (aber 4.8.4-2ubuntu1~14.04.3 soll installiert werden in Deinem Screenshot). Da kannst Du dann natürlich nicht die Paketquellen von 16.10 verwenden.


#5

Ich hab Linux Mint 17.3. Welche Paketquellen verwend ich denn dafür nun am besten?

Liebe Grüße

Walsonde


#6

Mit den Paketquellen für Ubuntu 14.04 geht's.

Danke Dir für Deine Hilfe. <3

Liebe Grüße

Walsonde