Owncloud Client Mac hangs after start

After a recent Client update the service stopped working. When I start the Client this happens:

/Applications/owncloud.app/Contents/MacOS/owncloud --logfile - --logdebug --logflush
06-24 23:18:42:844 [ info gui.application ]:	"################## ownCloud locale:[de_DE] ui_lang:[] version:[2.8.2 (build 4246)] os:[macOS 10.15]"
06-24 23:18:42:844 [ info gui.application ]:	Using "de_DE" translation
06-24 23:18:42:847 [ info gui.application ]:	VFS suffix plugin is available
06-24 23:18:43:268 [ info gui.socketapi ]:	Loaded shell extension: "pluginkit" "-a /Applications/owncloud.app/Contents/PlugIns/FinderSyncExt.appex/" ""
06-24 23:18:43:924 [ info gui.socketapi ]:	Loaded shell extension: "pluginkit" "-e use -i com.owncloud.desktopclient.FinderSyncExt" ""
06-24 23:18:43:925 [ info gui.socketapi ]:	server started, listening at  "com.owncloud.desktopclient.socketApi"
06-24 23:18:43:925 [ info gui.folder.manager ]:	setting remote poll timer interval to 30000 msec
06-24 23:18:44:432 [ info gui.account.manager ]:	Restored:  0  unknown certs.
06-24 23:18:44:551 [ debug gui.activity ]	[ OCC::ActivitySettings::setNotificationRefreshInterval ]:	Starting Notification refresh timer with  300  sec interval

There the startup process stops. Other clients (iOS, Windows) have no issues. The server works without error. The error pattern does not change when I start without a network connection (flight mode). I have also reinstalled the client several times. No change. I have also uninstalled security software on the Mac. No change.

Is this all you see in the log? No lines after this?

Does the app crash? Did the crash reporter open? Could you post the crash ID here?