Owncloud Desktop Client fail with 404 error

I just installed owncloud 10.0.7 by importing the Univention-App-owncloud-virtualbox.ova into VirtualBox, but now I cannot connect to the server using the Windows desktop client; connecting through browser interface however is possible.

Steps to reproduce

1.Install owncloud server 10.0.7 imporitng the appropriate .ova
2.configure owncloud server through web-interface accorind to whitepaper
3.created new user account in web interface
4.downloaded and installed desktop client for Windows on Windows 7
5.entered server's address and login credentials

Expected behaviour

Logging on to owncloud server and being able to sync files

Actual behaviour

desktop client shows error message

Server configuration

owncloud appliance 10.0.7:

Web server:


PHP version:

ownCloud version: (see ownCloud admin page)
owncloud 10.0.3
Updated from an older ownCloud or fresh install:
fresh install
Where did you install ownCloud from:

Signing status (ownCloud 9.0 and above):

Login as admin user into your ownCloud and access 
paste the results into https://gist.github.com/ and puth the link here.

The content of config/config.php:

Log in to the web-UI with an administrator account and click on
'admin' -> 'Generate Config Report' -> 'Download ownCloud config report'
This report includes the config.php settings, the list of activated apps
and other details in a well sanitized form.


If you have access to your command line run e.g.:
sudo -u www-data php occ config:list system
from within your ownCloud installation folder

*ATTENTION:* Do not post your config.php file in public as is. Please use one of the above
methods whenever possible. Both, the generated reports from the web-ui and from occ config:list
consistently remove sensitive data. You still may want to review the report before sending.
If done manually then it is critical for your own privacy to dilligently
remove *all* host names, passwords, usernames, salts and other credentials before posting.
You should assume that attackers find such information and will use them against your systems.

List of activated apps:

If you have access to your command line run e.g.:
sudo -u www-data php occ app:list
from within your ownCloud installation folder.

Are you using external storage, if yes which one: local/smb/sftp/...
don't use externale storage
Are you using encryption: yes/no
Are you using an external user-backend, if yes which one: LDAP/ActiveDirectory/Webdav/...

Client configuration

firefox 57:

Operating system:
Windows 7 x86 enterprise


try this:


I have the same message

How did you install 10.0.7 ?

The one on ownCloud.org is 10.0.3

It's an error where typing the text it's 10.0.3
Excuse me

Make sure you did not make a mistake in the address and that your appliance is running, ad has an IP Address.

I just started my Appliance, installed the windows sync client and connected to my Appliance.

Can you post a screenshot of your Appliance?

like this one:

This is the correct IP.

Also can you post a screen shot of the error mesage with IP/owncloud? Because just the IP is wrong.

the screenshot

can you give me a link to this white paper?

I think you have a wrong redirect in your configuration. The Client looks in owncloud/owncloud, that's one owncloud to much

I dont have the link to the whitepaper. What's the whitepaper

Read my previous post.
You wrote that you configured owncloud server according to whitepaper. Where did you get that?

I only left the text displayed. I installed ownloud appliance via the documentation that is on the site.

Can you give me a link to that?


Okay, the ownCloud user guide appliance covers just how to get the appliance started.

Have you done any further configuration?

No. I just started the appliance. I do nothing


You use Virtual Box, right?

What is the network setting for the Appliance?

I use virtual Box. The config network is


Okay, I don't know french, but it is set to bridge mode, right?

Also how could your IP be your Gateway at the same time? O_o

Yes, it's to bridge mode. I haven't a GW that'swhy i do this.