Owncloud Error webdav Help **Urgent**

Expected behavior

1- Connect to my domain on owncloud;
2- Sync the files.

Actual behavior

Gives an error every time I try to sync, even after countless times reinstalling owncloud and fresh windows 10 installations.

Steps to reproduce

  1. Connect to your domain;
  2. Login with credentials;
  3. Start Syncing.

Client configuration

Client version: 2.6.0 (build 12644)

Operating system: Windows 10

OS language: English

Installation path of client: C:\Program Files (x86)\ownCloud

Logs

Server replied with an error while reading directory 'Projeto/htdocs/assets/dist' : Error transferring https://owncloud.#.com/remote.php/dav/files/(user)/Projeto/htdocs/assets/dist - server replied:

This doesn’t only necessarily happen with ‘/Projeto/htdocs/assets/dist’ it happens with any directory.

Here you can find information to to get a more detailed log output:
https://doc.owncloud.org/desktop/troubleshooting.html#client-logfile

You can post the relevant lines if the error is not already clear.

1 Like

I’ve read that and I don’t seem to find a solution, however I tried to go to http://yourserver.com/owncloud/remote.php/webdav, and it says file not found on the page. I’ve checked the logs and nothing was out of normal I’ve only seen [OK]

What is the URL you entered in the client wizard? you don’t need to enter remote.php/webdav .

https://example.com/remote.php/webdav this time it worked and asked me to login. I logged in and it says This is the WebDAV interface. It can only be accessed by WebDAV clients such as the ownCloud desktop sync client.

Could you try to only enter https://example.com/ or https://example.com/owncloud/ ?

If I do the https://example.com/ it works and goes to the general login for the domain and i can access the files there.

I simply can not understand how my Acer Aspire A514-52G brand new doesn’t work with owncloud, I’ve bought it specifically to work with owncloud and some code. This thread is still open and I still need help!

So I downgraded from 2.6.4 to 2.5.4 as it seems that 2.6.4 is having some problems with Windows 10. It is working like a charm now! Thread Closed.

1 Like

Hey,

if a downgrading of the desktop client make things working again then i think it could make sense that you make the ownCloud team ware of a possible problem so that they can fix it. AFAIK they are reachable via https://github.com/owncloud/client/issues/