Owncloud php8.1

Hi,
when coming Owncloud server PHP8.1 support ?

Why not using the search function before posting?
Php version not compatible - Server - ownCloud Central

1 Like

My understanding is that there is no plan for ownCloud to ever support PHP8 or higher at this time.

One says this, another that. :roll_eyes:

1 Like

Having used ownCloud since whatever version shipped in the Debian Squeeze repos, it’s always taken a while for ownCloud to move to newer PHP versions. That pace is why I actually moved to multi-php. It makes it a lot easier to not worry about ownCloud PHP version requirements when I can simply use the highest supported PHP version with my ownCloud instance without affecting other packages that may have different requirements.