OwnCloud seems hungry? Does this look OK?

help

#1

Please help us by providing the following info. Before posting please also check the pinned "Known issues" threads and make sure that you're running the latest available version for your oC release: https://owncloud.org/changelog/

Steps to reproduce
1.
2.
3.

Expected behaviour
Tell us what should happen

Actual behaviour
Tell us what happens instead

Server configuration
Operating system:
Web server:
Database:
PHP version:
ownCloud version (see ownCloud admin page):
Updated from an older ownCloud or fresh install:
ownCloud log (data/owncloud.log, see https://central.owncloud.org/t/how-to-find-webserver-or-oc-logfile-enable-php-logfile/808):

Special configuration (external storage, external authentication, reverse proxy, server-side-encryption):

Integrity status for oC9+

Login as admin user into your ownCloud and access
http://example.com/index.php/settings/integrity/failed
paste the results here.

#2

@Andrew And now the complete content is missing.


#3

Hello RealRancor (Star Wars?)
There were questions in the server thread that I could not answer quickly, so I have uninstalled the first installation which used the default little database and reinstalled with a connection to a new SQL databse on our server. I'm hoping this will help, as the small print suggests that for several users (which we will have) a full SQL database is preferred.


#4

Let's close this here. If you have a real question, open a new topic.


#5