Owncloud X: UCS and The "Strict-Transport-Security" HTTP header is not configured to at least "15552000" seconds

Using the UCS image to host my OwnCloud server (Oracle VM VirtualBox), have enabled the lets encrypt https, next is to enable Strict-Transport-Security, but I’m struggeling to find which apache ??.conf- file to edit when using UCS.
Does someone know, or can point me in the right directory?

ref: https://doc.owncloud.com/server/10.2/admin_manual/configuration/server/harden_server.html#enable-http-strict-transport-security

Thanks for any replys!

add the lines from the example in the docs to this file on the host system:


Then restart the apache server.

Just tried it, works.