PHP error when trying to install even though I have PHP v.7.1.9

hosting

#1

I am trying to install owncloud from cPanel and keep getting the PHP version error even though I am running PHP V7.1.9.

How can I fix this and how to get actual support for this?


#2

I think you have missed to provide the error message you're getting in your post.


#3

Sorry, I got this working. The following link is what fixed the problem for me.
https://www.24x7servermanagement.net/Thread-Softaculous-does-not-detect-correct-PHP-version