PHP module intl not installed

hosting

#1

Hi

I am on Debian Stable and my owncloud installation is giving me the above error. I have installed the module php-intl and when I do a php -m intl is listed as a module..

I have restarted the apache server.. Any ideas ?

Thanks
J


#2

Hi,

quick google search:

You have to enable this module after installing it:

If the extension is already installed you should try to enable it. Either in the php.ini file or from command line.

Syntax:

php:

phpenmod [mod name]

apache:

a2enmod [mod name]


Errors on freshly upgraded host (14.04 to 16.04)
#3

Maybe the PHP version on the command line is not the same PHP version running by Apache?


Help for the installation of the owncloud server in ubuntu mate 16.04
#4

That was it. I was running php5 for Apache and php7 for CLI.

Thanks!
J